ZW Cam program, not displaying Tool Number in output

Bit of an issue with the ZW Cam…(scratching my head a bit ???)

Cant understand why its not outputting the Tool number in the Cam program output.

It’s a bit of a concern, especially when you doing multi tool machining, and currently I’m having to manually edit the Tool numbers.

Is there a separate option/ function I’m not aware of ……or is there problem with my Post. I’ve tried various other posts, but still getting the same result….needing your help, pleaseCapture

Hi Mark,
Try Tool ID in the ToolNum field
I think that solves it


Hi Mark,

These are my output settings, theoretically you need to load tool number in the tool library.

Output Settings

I use the spread sheet interface to add the numbers, speeds and feeds in , its also good to make sure you have the correct frame selected for each operation, you have to regenerate any operations that you change. you will find it in the operations menu.

spreadsheet Interface

I don’t think its your post script as you have tried a few different ones with the same result.

Hi All,
as far as I know this topic reflects a User misunderstanding of the operational process rather than a software issue as such. The Tool Number display is part of an drop down option that was not selected correctly.

Lesson: Always check the drop down options. EYES OPEN!

If the facts are different - then please correct me.
Cheers - Paul