No way to have vertical axis locked when orbiting around?

I can’t find any setting for this, I hope that I’ve just not discovered it yet. It’s kind of a deal breaker for me, when panning and orbiting around everything always gets tilted and confusing.

Why oh why would you want it to be like that? Can’t wrap my head around it…
But even worse would be if there is no setting for it at all.

Hello there

Press the key F3 and right mouse button

Thanks, it makes it somewhat better but not exactly what I would like. I have to ctrl+right click all the time just to adjust the horizon being tilted and it’s driving me crazy.

This is how Rhino handles it

Is there any other setting hidden somewhere or is this just how it is?



Thanks, those might come in handy. I can’t find a solution to the “issue” however.
I guess there is none :confused: Except for that I kind of like the software for the most part so far.
Will see if I can learn to manage with the “clunky controls” or if I will continue looking for what’s going to become my new cad program.

Arrow keys allow rotation about and axis.
Origin or rotation is set correctly? RMB for that option.
Ive never heard of anyone have your problem.
Do you have the correct input device specified.
Z3 does it exactly like your Rhino vid for me except to I don,t drag, just change cursor focus and zoom in or out.
Using MS Optical Trackball.
Cheers- Paul

In ZW, isn’t your Z axis allowed to tilt?
Like this

I might not explain very well either. What Rhino and some others do is lock the horizon so Z is always vertical, (unless when you don’t want it to.)

The video is not the best example but it shows a little of what I mean. Horizon gets tilted by accident easily which I think makes it disorienting. To adjust for this I have to ctrl+RMB to tilt everything right again. And all those small additional movements adds up .