Construction Geometry in 2023?

Hi Everyone
I am trying to develop a new front wall plate for our system.
I created a new part, put in sketch and then turned on Construction geometry to put in all the guidelines for my new shape.
Worked fine, until…
I tried to delete, modify or change any line that was construction geometry.
The image is the screen after selecting everything by marque select and deleting it. The lines that are there you cannot select, or interact with in anyway.
I noticed also if I select a line and convert to a normal line, you can’t do anything with it either.
Is this a problem with the zw3d software, or my software aging and forgetting something.

have you checked if there are external references?
if not, probably, external references were disconnect.

hi russty

It has happened to me that when I cannot select something in the sketch, it is because I have these filters unchecked, you could try.



HI Cale99

Thank you. It would appear you are correct. Construct was not selected in the filters.

1 Like

Reference Manager is there for all those ‘other’ Reference Lines too.
The ones you didn’t put there via add Reference tools, but are inferred when you click a background object.
Cheer - Paul